I need some Help :(

Discuss anything related to our Kilo Server running Exile Mod on the Altis map.

Moderators: Wyatt, Anzu, Moderators

Post Reply
EXpeRImeNT
Posts: 2
Joined: Sat Nov 25, 2017 8:57 am
Location: Germany

I need some Help :(

Post by EXpeRImeNT » Sat Nov 25, 2017 9:21 am

Hi and nice to meet you guys.
Sry if this in the wrong Topic :(

I've been playing on your Anzu's War gaming server with a friend for a few weeks now. I was just about to land a helicopter near by the trader when I had a disconnect. The helicopter landed somehow and my friend sold it. I reconnected to the server and was dead.
Now everytime i connect to the server i'm dead..... i'll press Respawn, i'm dead .....
Can you possibly do something about it? The problem is still present after a server restart :(

Ingame name is like here , EXpeRImeNT

wish you guys a nice day

User avatar
Anzu
[AWG] General
[AWG] General
Posts: 1681
Joined: Sun Nov 20, 2011 9:54 pm
Location: Turn around...
Contact:

Re: I need some Help :(

Post by Anzu » Sat Nov 25, 2017 6:41 pm

Hey man, sorry for the delay in response! Just fixed this for you, please try to rejoin and let us know if you have any issues.

Also, feel free to hop on our Discord at http://discord.awg.io" onclick="window.open(this.href);return false; or message me on Steam anytime for further help.

EXpeRImeNT
Posts: 2
Joined: Sat Nov 25, 2017 8:57 am
Location: Germany

Re: I need some Help :(

Post by EXpeRImeNT » Sun Nov 26, 2017 2:13 am

Hey thanks for your help ! Saved my day :chute:

User avatar
Anzu
[AWG] General
[AWG] General
Posts: 1681
Joined: Sun Nov 20, 2011 9:54 pm
Location: Turn around...
Contact:

Re: I need some Help :(

Post by Anzu » Wed Nov 29, 2017 2:19 pm

No problem man! Glad it's fixed! :thumbsup:

Post Reply