PLEASE HELP!@!

Updates and discussion about our servers. Report server issues here.

Moderators: Wyatt, Anzu, Moderators

Post Reply
AdiWROW
Posts: 2
Joined: Sun Jun 07, 2015 11:20 am

PLEASE HELP!@!

Post by AdiWROW » Mon Jun 08, 2015 11:55 am

When I connect to my server looks like mission downloadable files then I look at receiving and nothing happens ......... And I look like I give the disconnected server / init.sqf not found .... ..l bought the game, I tried to reinstall, I tried to find int.sqf file not found but i ..... I tried to reinstall BattleEye .... and still did not work .... Please help I love this game and the server

Please HELP!!!!!

Here are the images with the problems :

file:///C:/Fraps/Screenshots/arma2%202015-06-07%2001-51-30-44.bmp
file:///C:/Fraps/Screenshots/arma2%202015-06-07%2001-52-42-63.bmp

User avatar
Anzu
[AWG] General
[AWG] General
Posts: 1684
Joined: Sun Nov 20, 2011 9:54 pm
Location: Turn around...
Contact:

Re: PLEASE HELP!@!

Post by Anzu » Fri Jun 12, 2015 9:34 pm

Hey there,

Are you talking about AWG server? Or your own? If it's your own, I don't know. But if you can't load into game in ours and you're getting that error, try going into your
C:\Users\YourUserName\AppData\Local\ArmA 2\mpmissionscache folder and delete all the files in that folder. Then restart the game and see if you can load in. If that doesn't work, then try going into Steam Library, Right click ArmA 2 and click Properties, then click Local Files, and click Revalidate Game Cache Files or something like that, and let it check the files.

Hope that helps, let us know and feel free to join our Teamspeak 3 server and ask an admin for help! :thumbsup:

Post Reply